Internet, Deporte y Educación

Página personal de Sergio Palay

El arte de concatenar funciones

Posted by sergiopalay en febrero 21, 2012

Concatenar funciones puede ser complicado pero veamos un ejemplo para asimilar una técnica bastante sencilla
Veamos este ejemplo. La categoría será El mejor si su puntaje será el máximo sino le pondremos normal.
Obviamente estamos en presencia de una función SI que actuaría de la siguiente manera:

SI el puntaje es el maximo de la lista entonces es el mejor, sino es normal.

Podemos calcular el máximo en una celda aparte pero quizás no podamos, no quede prolijo o no debamos hacerlo. Entonces no queda otra que encadenar.
En este caso la idea es la siguiente:

1)    Me paro en c2
2)    Calculo el máximo de la lista      =MAX($B$2:$B$7)
3)    Apreto <enter>
4)    Luego me vuelvo a parar en C2 y apreto la tecla F2 para editar la fórmula
5)    Es entoces que procedo a editar de forma que quede de la siguiente manera  =SI(b2=(MAX($B$2:$B$7);”el mejor”;”normal”)
6)    Apreto <enter>
7)    Expando la fórmula y queda pronta

Moraleja: Para trabajar con funciones compuestas es muy sano trabajar primero con la fórmula exterior y luego editando llegar a la fórmula original

Anuncios

Una respuesta to “El arte de concatenar funciones”

  1. rosa said

    gracias por el ejemplo

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

 
A %d blogueros les gusta esto: